Formatting glitches

#1
Leigha Offline
At times, when using italics (or when formatting in other ways), the ''coding'' will show within the text of the post, along with the italicized effect.

I'll have to edit the formatted sentence, remove the i's in brackets, and then add them back, for the coding to not show in the post. Anyone experiencing this?
Reply
Reply
#3
Leigha Offline
(Jan 16, 2021 07:15 AM)Syne Wrote: You might try enabling "Put the editor in source mode by default.", under Other Options on: https://www.scivillage.com/usercp.php?action=options

Hmm. I see “edit options” but not “other options.” I don’t see any drop down for “put editor in source mode...”
Reply
#4
C C Offline
(Jan 16, 2021 05:08 PM)Leigha Wrote:
(Jan 16, 2021 07:15 AM)Syne Wrote: You might try enabling "Put the editor in source mode by default.", under Other Options on: https://www.scivillage.com/usercp.php?action=options

Hmm. I see “edit options” but not “other options.” I don’t see any drop down for “put editor in source mode...”

Using Opera right now on an office desktop, and "Other options" is at the very bottom, on the right side. Should you be using a mobile device, OS and browser might be is probably displaying differently.
Reply
#5
Leigha Offline
(Jan 16, 2021 05:57 PM)C C Wrote:
(Jan 16, 2021 05:08 PM)Leigha Wrote:
(Jan 16, 2021 07:15 AM)Syne Wrote: You might try enabling "Put the editor in source mode by default.", under Other Options on: https://www.scivillage.com/usercp.php?action=options

Hmm. I see “edit options” but not “other options.” I don’t see any drop down for “put editor in source mode...”

Using Opera right now on an office desktop, and  "Other options" is at the very bottom, on the right side. Should you be using a mobile device, OS and browser might be is probably displaying differently.

Ah! I’m on my phone right now, so maybe that’s why. I’ll look later on my laptop.
Reply
#6
Syne Offline
(Jan 16, 2021 05:08 PM)Leigha Wrote:
(Jan 16, 2021 07:15 AM)Syne Wrote: You might try enabling "Put the editor in source mode by default.", under Other Options on: https://www.scivillage.com/usercp.php?action=options

Hmm. I see “edit options” but not “other options.” I don’t see any drop down for “put editor in source mode...”

Yeah, it's under Edit Options, in the Other Options sections.
Reply
#7
Leigha Offline
Found it! Yea, you can't see the ''right'' side of the page on the phone. I've checked the box, and unchecked the one that asks if you want to have formatting showing in your posts. Who would want that? Big Grin
Reply
#8
Syne Offline
(Jan 16, 2021 08:52 PM)Leigha Wrote: Found it! Yea, you can't see the ''right'' side of the page on the phone. I've checked the box, and unchecked the one that asks if you want to have formatting showing in your posts. Who would want that? Big Grin

The "Show the MyCode formatting options on the posting pages." is for the toolbar with bold, ital, text size/color, etc.. That shouldn't be the problem.
Reply




Users browsing this thread: 1 Guest(s)